HomeHome🇫🇷 Forum & Support Français🇬🇧 English Forum & SupportWikiLa liste des ServeursTop50ShopTo do ListMemberlistUsergroupsRegisterLog inOriginahl-Scripts
Share | 
 

 [URGENT] Servers not working.

Go down 
AuthorMessage
BHoppinB

avatar

SteamID64 : 76561198810723814
Posts : 10

PostSubject: [URGENT] Servers not working.   Tue 27 Feb - 18:51

When i connect to the 212.83.147.78:27004 IP (zworld #4) , it connects me to the wrong server.

For some reason it connects me to 212.83.147.78:27009, (Zworld #9) and I cannot fix this issue in any way, and cannot connect to the proper server.

Edit: All server IPs send me to Zworld #9, I cannot connect to any other servers.

Edit 2: Several of my friends also have tried and can only connect to Zworld #9.
Back to top Go down
Nordahl

avatar

SteamID64 : 76561198033784269
Posts : 2618

PostSubject: Re: [URGENT] Servers not working.   Wed 28 Feb - 2:32

Hello I patched it yesterday sorry for the delay; http://forum.zworld-afterlife.com/t2308-not-working-again#7389
Back to top Go down
https://originahl-scripts.com/en/home
 
[URGENT] Servers not working.
Back to top 
Page 1 of 1
 Similar topics
-
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» Where are all the servers?
» Deleted servers..
» Help, DDO isn't working :(

Permissions in this forum:You cannot reply to topics in this forum
Zworld Afterlife Zombie Survival Horror :: 🇬🇧 English Forum :: 💬 Discussion-
Jump to:  
http://projectzomboid.fr/news/news.phphttps://www.online.net/frhttp://zworld-afterlife.fr/https://originahl-scripts.com/gmod-scripts